Discussion:
IPTV und Switche bei Telekom Entertain oder Unitymedia Horizontbox
(zu alt für eine Antwort)
Daniel R
2016-12-08 00:43:48 UTC
Permalink
Raw Message
Hallo Leute..
Ich habe etwas ganz kurioses und bisher konnte mir niemand definitiv
helfen...
2 Probleme:L

1) Heftige Probleme mit Netzwerk, Switch und Telekom Entertain.

Seit dem 1.11. habe ich alle Nase lang Fehler 104030 oder so, Netzwerk
Qualität sei schlecht
Ich habe DIREKT am Speedport Router einen Mediareceiver für Telekom
Entertain Plus., dem MR 400,
direkt vom Router einen Standart 16 Port Switch mit Druckern, Playstation,
Wii dran und 2 Windows Rechnern und 1 Linux Rechner.

Wie geschrieben, bis 1.11. lief alles einwandfrei.
Seitdem, stürzt das Entertain Fernsehn ab.

Alle Techniker und Telekom schieben es nun auf den Switch da er kein igmp V3
Protokill könnte und dadurch die iptv Daten durchs gesamte Netzwerk
geschleudert werden
und dann das Netzwerk lahm legen würde. Dann stürzt die Leitung ab.

Als letztens der Techniker kam , hatte ich Abends den Router vom Strom
genommen und erst morgens wieder eingesteckt.
Dann habe ich alle Geräte eingeschaltet, auch meine 3 Rechner.
Techniker kam, hat alles durchgemessen und alles OK..
Was mich am meisten verwunderte, er hat einen HD Stream durch meinen Switch
auf sein Messgerät gestreamt.. und auch das war alles OK

10 Stunden lang hatte ich an dem Tag eine tolle Leitung ohne Fehler bis dann
Abends die Probleme wieder anfingen.

Habe dann das selbe Spiel am nächsten Tag wiederholt, Router vom Strom,
morgens eingestöpselt, Geräte alle an... Und nach einer halben Stunde waren
die Fehler wieder da..

Ein Tag 10 Stunden, ein Tag nur eine halbe Stunde ??? So schnell durch den
Switch das Netzwerk zugemüllt ??

Meistens läuft das Netz, stöpsel oder fahre ich den Linuxrechner hoch,
fangen die Fehler wieder an..
Ich habe aber nichts ausserordentliches auf dem Linux laufen.. Kein
grafisches System, hauptsächlich Apache und Mysql für Webseiten und
Datenbank.



Beim Schwiegervater, der hat Unitymedia und Horizontbox laufen, hat 1
Fernseher, 1 Windowsrechner und 1 Lampengateway an der Box, auuch dort....
schaltet er den Luxrechner an
im Netzwerk dann fängt nach einer kurzen Zeit in der Horizontbox der Lüfter
an zu laufen und es kommen dann auch Fernsehaussetzer...

Was macht der Linuxrechner um das Netzwerk lahm zu legen oder was könnte es
noch an Möglichkeiten sein.


Lt Telekom bei mir soll es auf jeden Fall immer der Switch sein der den
Ärger verursacht, beim Schwiegervater ist aber kein Switch dran..

Wie kann man herausfindenwas die Leitung immer abstürzen lässt..??

Lg Daniel
kay
2016-12-08 12:11:02 UTC
Permalink
Raw Message
Post by Daniel R
Ich habe etwas ganz kurioses und bisher konnte mir niemand definitiv
helfen...
das wäre einfacher wenn du ein paar mehr Details liefern könntest.
Darum; und weil ich kein IPTV habe kann ich leider nur vage Antworten.
Aber vielleicht hilft es...
Post by Daniel R
1) Heftige Probleme mit Netzwerk, Switch und Telekom Entertain.
Seit dem 1.11. habe ich alle Nase lang Fehler 104030 oder so, Netzwerk
Qualität sei schlecht
Wenn du das so genau datieren kannst, was hat sich seit dem Datum
geändert an deiner Hardware und Software-einrichtung?
Post by Daniel R
Ich habe DIREKT am Speedport Router einen Mediareceiver für Telekom
Entertain Plus., dem MR 400,
direkt vom Router einen Standart 16 Port Switch mit Druckern,
Playstation, Wii dran und 2 Windows Rechnern und 1 Linux Rechner.
Welches Speedport und Switch Modell sind das? Ist das ein Smart-Switch,
hat der volles Management oder nichts davon?

Ich kann mich irren, aber igmp-snooping haben m.E. eher die Geräte die
wenigstens Smart-Managed sind. Und dort muss man es "nur" einschalten.
Das ist zur Verwaltung von Multicast nötig, was für IPTV genutzt wird.

Nach
https://de.wikipedia.org/wiki/Internet_Group_Management_Protocol

ist das an- und ab-melden von multicast-gruppen seit v1 (timeout) oder
v2 (explizit) drin. Und bei v3 ist eine quellenwahl hinzu gekommen. Eine
Vermutung wäre das hier auch noch IPv6 und MLD eine rolle spielen
könnte. denn vermutlich läuft der ganze IPTV Kram eher darüber.

Wenn das also ein Problem mit igmpv3 sein sollte, dann wäre noch raus zu
finden ob alle deine Geräte IPv6 UND MLDv2 wirklich unterstützten oder
dafür eingerichtet sind. Ab Windows Vista und Linux seit 2003 soll dem
so sein.
Post by Daniel R
Wie geschrieben, bis 1.11. lief alles einwandfrei.
Seitdem, stürzt das Entertain Fernsehn ab.
Alle Techniker und Telekom schieben es nun auf den Switch da er kein
igmp V3 Protokill könnte und dadurch die iptv Daten durchs gesamte
Netzwerk geschleudert werden
D.h. du hast denen genannt welchen Switch du hast (hier aber nicht) und
die behaupten der kann es nicht? Wenn das so ist, solltest du es zuerst
einfach mal OHNE diesen Switch versuchen!
Post by Daniel R
und dann das Netzwerk lahm legen würde. Dann stürzt die Leitung ab.
Soweit ich das durchblicke scheint mir das unwahrscheinlich. Wenn igmpv3
nötig ist und dein switch das nicht kann, dann dürfte das den
media-receiver DIREKT am Router eben NICHT betreffen. Weil es dabei doch
eher darum geht das der switch die multicast-ströme entweder auf allen
switchports raus haut (kein igmp= DoS, Netz geflutet) oder nur auf den
Ports auf denen sie erwünscht sind (mit igmp= Zielgerichtet).

Und m.E. dürften die IPTV/Multicast Daten am Switch auch nur dann an
kommen wenn der Speedport sie auch dort hin schickt, was er m.E. aber
nur dann sollte wenn ein Gerät das AUCH am Switch hängt diese Daten auch
anfordert. Also z.b. eine Software um IPTV zu schauen.

Das der Switch diese daten; die er vom Speedport bekommt; postwendend
auch an diesen mit zurück schickt, das kann ich eigentlich nicht
glauben. Denn nur dann wäre m.E. denkbar das der Speedport dadurch
überlastet wird, so das sich das auf deinen Direkt angeschlossenen
Mediareceiver auswirkt.
Post by Daniel R
Als letztens der Techniker kam , hatte ich Abends den Router vom Strom
genommen und erst morgens wieder eingesteckt.
Eine bis 15 min. Stromlosigkeit hätten es m.E. auch getan.
Post by Daniel R
Dann habe ich alle Geräte eingeschaltet, auch meine 3 Rechner.
Techniker kam, hat alles durchgemessen und alles OK..
Was mich am meisten verwunderte, er hat einen HD Stream durch meinen
Switch auf sein Messgerät gestreamt.. und auch das war alles OK
Ulkig. Klingt als hätte er seine eigene These damit wiederlegt. Kann
aber dennoch an einem deiner Geräte liegen die sich eben anders
verhalten als sein Messgerät.

Hat der Techniker auch einen netzwerk-sniffer eingesetzt um zu schauen
was in deinem netz in sachen igmp und multicast so vor sich geht?
Ich frage mich nur was der sonst durch gemessen haben soll.
Post by Daniel R
10 Stunden lang hatte ich an dem Tag eine tolle Leitung ohne Fehler bis
dann Abends die Probleme wieder anfingen.
Was war denn am Ende dieser 10 Stunden? Hast du einen Film gesehen und
dann ging wieder nix mehr oder hast du nur alles aus geschaltet?
Post by Daniel R
Habe dann das selbe Spiel am nächsten Tag wiederholt, Router vom Strom,
morgens eingestöpselt, Geräte alle an... Und nach einer halben Stunde
waren die Fehler wieder da..
Hast du da zwecks test dann direkt einen Film geschaut? Am Recveiver
oder ???
Post by Daniel R
Ein Tag 10 Stunden, ein Tag nur eine halbe Stunde ??? So schnell durch
den Switch das Netzwerk zugemüllt ??
Oder durch ein Programm das Funktionen nutzt die dann im Switch was aus
lösen. Man kann auch mit einem PC IPTV sehen. Benutzt du so was?
Post by Daniel R
Meistens läuft das Netz, stöpsel oder fahre ich den Linuxrechner hoch,
fangen die Fehler wieder an..
NUR der Linux-Rechner? Was ist mit den Windows-PC, Drucker oder
Spielkonsolen? Hast du mal probiert nur DIE an zu lassen und den
Linux-PC aus. Kommen dann keine Fehler?
Post by Daniel R
Ich habe aber nichts ausserordentliches auf dem Linux laufen.. Kein
grafisches System, hauptsächlich Apache und Mysql für Webseiten und
Datenbank.
DAS finde ich außergewöhnlich. Wenn man den Linux-PC in einem Satz mit
Windows u.a. nennt geht man gewöhnlich von einem Desktop aus. Auf dem
hat es aber keinen LAMP-Stack wie du hier offenbar. Ich kann nicht
wissen was da evtl. noch drauf läuft. Das must du rausfinden?
Post by Daniel R
Beim Schwiegervater, der hat Unitymedia und Horizontbox laufen, hat 1
Fernseher, 1 Windowsrechner und 1 Lampengateway an der Box, auuch
dort.... schaltet er den Luxrechner an
Was soll "Luxrechner" sein? Das Lampengateway oder doch AUCH ein
Linux-Rechner? Oder evtl. DEIN Linux PC den du zum testen mit nahmst?
Post by Daniel R
im Netzwerk dann fängt nach einer kurzen Zeit in der Horizontbox der
Lüfter an zu laufen und es kommen dann auch Fernsehaussetzer...
Was macht der Linuxrechner um das Netzwerk lahm zu legen oder was könnte
es noch an Möglichkeiten sein.
Linux kann vieles, aber was da genau drauf ist das kannst nur du sagen.
Ich weiß zu wenig über igmp und multicasting um dir da mehr raten zu
können. Linux kann aber mit multicast umgehen. Die frage ist nur ob du
diesbezüglich etwas installiert hast und ob es korrekt konfiguriert wurde.
Post by Daniel R
Lt Telekom bei mir soll es auf jeden Fall immer der Switch sein der den
Ärger verursacht, beim Schwiegervater ist aber kein Switch dran..
Und wie viele Netzwerk-Ports hat er an seiner Internet-box? Und wie
viele hast du?
Post by Daniel R
Wie kann man herausfindenwas die Leitung immer abstürzen lässt..??
Zuerst schalte doch mal den Switch ab und hänge den Linux-PC direkt an
den Speedport. Dann mache das gleiche prozedere wie du oben schildertest
(aus, warten, an und ... Gehts dann?)

Wenn es dann auch bis abends mit dem Linux-Rechner dran geht, dann ist
der offensichtlich nicht der Schuldige. Deiner Schilderung nach müsste
er es aber sein.

Falls doch nicht. Gleiches Prozedere, nur diesmal mit je einem der
beiden Windows-PC.

Und danach jeweils mit den anderen Komponenten (Spielkonsolen, Drucker)
immer nur ein gerät zugleich zusätzlich am Speedport mit dem Mediareceiver.

Und natürlich kannst du auch NUR den Switch leer (NUR am Router, nichts
sonst dran) mit laufen lassen und siehst dann ja ob der Switch selbst
(d)ein Problem produziert. Denke ich zwar nicht aber vielleicht ist er
auch defekt.

Nach ein paar Test-durchläufen solltest du dann mehr wissen.

Mangels Details zu deiner Ausstattung ist das alles was ich dir raten kann.


Kay
--
Posted via SN
Loading...